ant-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Nicolas Lalevée <>
Subject Re: [VOTE][RESULT] name for target-group
Date Fri, 08 Jan 2010 19:18:35 GMT

Le 6 janv. 2010 à 22:09, Antoine Levy Lambert a écrit :

> Hello Jesse,
> true, extension-of would have looked nicer together with extension-point. Maybe Eclipse
uses "extensionOf" too ?

When I mentioned that in Eclipse world they use "extension of", it was talking about the vocabulary
more than any particular syntax.
For the syntax, I just look randomly into the existing tasks in the doc to know what is the
used syntax. But looking closer now, I see different syntaxes. See the attributes "preservelastmodified"
and "includeEmptyDirs" of the "copy" task:
But I don't find any dash, at least in the core tasks. If any change would appear, maybe the
better would be to remove the dash in extension-point ?


To unsubscribe, e-mail:
For additional commands, e-mail:

View raw message