ant-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Stefan Bodewig <>
Subject Re: [patch] Improvements to the RPM Optional Task
Date Thu, 17 Mar 2005 12:03:33 GMT
On Wed, 16 Mar 2005, Zach Garner <> wrote:

> - Provide a way to halt the build if the RPM build command exists
> with an error status.

I've renamed that attribute to failonerror - since we already use this
name in a couple of tasks for this type of functionality.

> - Provide a way to quiet the RPM build process.

Maybe rename (and revert the logic) the attribute from showOutput to

Your patch with minor modifications went into CVS HEAD and I've set
the @since tags to 1.6.3.  To make this happen, the patch also must
get merged into the 1.6 branch, which I'll do as soon as you also
provide a patch to the manual page.



To unsubscribe, e-mail:
For additional commands, e-mail:

View raw message