ant-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Zach Garner <>
Subject Re: [patch] Improvements to the RPM Optional Task
Date Thu, 17 Mar 2005 13:28:26 GMT

> > - Provide a way to quiet the RPM build process.
> Maybe rename (and revert the logic) the attribute from showOutput to
> quiet?

I can submit a patch to CVS that uses quiet instead of showOutput if
you'd like. The attribute "quiet" does sound better, I just didn't think
of it at the time.

> Your patch with minor modifications went into CVS HEAD and I've set
> the @since tags to 1.6.3.  To make this happen, the patch also must
> get merged into the 1.6 branch, which I'll do as soon as you also
> provide a patch to the manual page.

Thanks for your help, I'll get the mannual patch to you as soon as I

To unsubscribe, e-mail:
For additional commands, e-mail:

View raw message