ant-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From bugzi...@apache.org
Subject DO NOT REPLY [Bug 27099] New: - Error running cvs task in wsad 5.1
Date Fri, 20 Feb 2004 01:16:13 GMT
DO NOT REPLY TO THIS EMAIL, BUT PLEASE POST YOUR BUG 
RELATED COMMENTS THROUGH THE WEB INTERFACE AVAILABLE AT
<http://nagoya.apache.org/bugzilla/show_bug.cgi?id=27099>.
ANY REPLY MADE TO THIS MESSAGE WILL NOT BE COLLECTED AND 
INSERTED IN THE BUG DATABASE.

http://nagoya.apache.org/bugzilla/show_bug.cgi?id=27099

Error running cvs task in wsad 5.1

           Summary: Error running cvs task in wsad 5.1
           Product: Ant
           Version: 1.5.3
          Platform: Other
        OS/Version: Windows NT/2K
            Status: NEW
          Severity: Major
          Priority: Other
         Component: Other
        AssignedTo: dev@ant.apache.org
        ReportedBy: balu.krishnaraj@nngco.com


My wsad 5.1 on a windows workstation has been configured to CVS repository 
residing in windows 2003 on a remote machine.I am able to manually check out 
and check in the projects using the wsad team view.
   but when i try to automate this process using ANT i am getting this error 


[cvs] Caught exception: CreateProcess: cvs -d:pserver:s_bkrishn@nnoma-
apcxs02d:d/src/master/gas checkout GasCVSTest error=2

and the build is failed.
 
 could anyone please guide me on this issue.I really appreciate any help from 
you.
   I have a time crunch..so please let me know at the earliest.
Thanks.

---------------------------------------------------------------------
To unsubscribe, e-mail: dev-unsubscribe@ant.apache.org
For additional commands, e-mail: dev-help@ant.apache.org


Mime
View raw message