ant-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
Subject Re: Beginer CVS question
Date Tue, 27 Jun 2000 15:20:38 GMT

Sigh.  That will teach me to make assumptions.  I just tried it with
/home/cvspublic, and everything worked fine.  I assumed that the last part
of the CVSROOT was a local dir, not the one on the server.  Next time, I'll
RTFM a little more carefully.

Thanks everyone.

Glenn McAllister
TID - Software Developer - VisualAge for Java
IBM Toronto Lab, (416) 448-3805
"An approximate answer to the right question is better than the
right answer to the wrong question." - John W. Tukey

Please respond to

Subject:        Re: Beginer CVS question

At 09:40  27/6/00 -0400, you wrote:

>cvs -d<home_dir_here> login

you aren't typing that but instead

cvs -d login
right ?

and then just type
cvs co jakarta-ant

works for me ...



| "Nearly all men can stand adversity, but if you want |
| to test a man's character, give him power."          |
|       -Abraham Lincoln                               |

View raw message