ant-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Stefan Bodewig <bode...@bost.de>
Subject Re: Modern Compile
Date Thu, 18 May 2000 14:11:14 GMT
>>>>> "EA" == Everitt, Andrew <Andrew.Everitt@gbr.xerox.com> writes:

 EA> Is anyone working on the 'Modern Compile' stuff so that ANT will
 EA> work with JDK 1.3?

So that Ant actually uses modern? I don't know.

So that Ant will work with 1.3, well it is supposed to do. duncan has
commited a patch on 2000/05/10 that prints out a warning and then uses
"classic".

I don't have a JDK 1.3 at hand so I cannot check - do you mean it
doesn't work?

Stefan

Mime
View raw message