sqoop-commits mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From a..@apache.org
Subject sqoop git commit: SQOOP-2520: Sqoop2: Update documentation that JDK7+ is required now
Date Mon, 24 Aug 2015 20:57:07 GMT
Repository: sqoop
Updated Branches:
  refs/heads/sqoop2 d64cf2156 -> 548dcca42


SQOOP-2520: Sqoop2: Update documentation that JDK7+ is required now

(Jarek Jarcec Cecho via Abraham Elmahrek)


Project: http://git-wip-us.apache.org/repos/asf/sqoop/repo
Commit: http://git-wip-us.apache.org/repos/asf/sqoop/commit/548dcca4
Tree: http://git-wip-us.apache.org/repos/asf/sqoop/tree/548dcca4
Diff: http://git-wip-us.apache.org/repos/asf/sqoop/diff/548dcca4

Branch: refs/heads/sqoop2
Commit: 548dcca423db76c9fe5828af6ddca6a22ee50c68
Parents: d64cf21
Author: Abraham Elmahrek <abe@apache.org>
Authored: Mon Aug 24 13:56:06 2015 -0700
Committer: Abraham Elmahrek <abe@apache.org>
Committed: Mon Aug 24 13:56:33 2015 -0700

----------------------------------------------------------------------
 docs/src/site/sphinx/DevEnv.rst | 2 +-
 1 file changed, 1 insertion(+), 1 deletion(-)
----------------------------------------------------------------------


http://git-wip-us.apache.org/repos/asf/sqoop/blob/548dcca4/docs/src/site/sphinx/DevEnv.rst
----------------------------------------------------------------------
diff --git a/docs/src/site/sphinx/DevEnv.rst b/docs/src/site/sphinx/DevEnv.rst
index 1fd55de..3b72e06 100644
--- a/docs/src/site/sphinx/DevEnv.rst
+++ b/docs/src/site/sphinx/DevEnv.rst
@@ -26,7 +26,7 @@ System Requirement
 Java
 ----
 
-Sqoop written in Java and using version 1.6. You can `download java <http://www.oracle.com/technetwork/java/javase/downloads/index.html>`_
and install. Locate JAVA_HOME to installed directroy, e.g. export JAVA_HOME=/usr/lib/jvm/jdk1.6.0_32.
+Sqoop has been developped and test only with JDK from `Oracle <http://www.oracle.com/technetwork/java/javase/downloads/index.html>`_
and we require at least version 7 (we're not supporting JDK 1.6 and older releases).
 
 Maven
 -----


Mime
View raw message