sis-commits mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From desruisse...@apache.org
Subject [sis] 02/02: Upgrade some dependencies.
Date Sat, 19 Oct 2019 13:49:19 GMT
This is an automated email from the ASF dual-hosted git repository.

desruisseaux pushed a commit to branch geoapi-4.0
in repository https://gitbox.apache.org/repos/asf/sis.git

commit adfaee724dcafaf815a484b978ac04d8dd98cf3a
Author: Martin Desruisseaux <martin.desruisseaux@geomatys.com>
AuthorDate: Sat Oct 19 15:48:51 2019 +0200

    Upgrade some dependencies.
---
 ide-project/NetBeans/nbproject/project.properties | 6 +++---
 pom.xml                                           | 8 ++++----
 2 files changed, 7 insertions(+), 7 deletions(-)

diff --git a/ide-project/NetBeans/nbproject/project.properties b/ide-project/NetBeans/nbproject/project.properties
index 2430fb3..626b1c4 100644
--- a/ide-project/NetBeans/nbproject/project.properties
+++ b/ide-project/NetBeans/nbproject/project.properties
@@ -108,9 +108,9 @@ jaxb.version         = 2.3.2
 istack.version       = 3.0.8
 activation.version   = 1.1
 jama.version         = 1.0.3
-geographlib.version  = 1.49
+geographlib.version  = 1.50
 guava.version        = 27.0.1-jre
-esri.api.version     = 2.2.2
+esri.api.version     = 2.2.3
 jts.version          = 1.16.1
 georss.version       = 0.9.8
 rome.version         = 0.9
@@ -128,7 +128,7 @@ junit.version        = 4.12
 hamcrest.version     = 1.3
 derby.version        = 10.14.2.0
 hsqldb.version       = 2.5.0
-postgresql.version   = 42.2.6
+postgresql.version   = 42.2.8
 icons.version        = 3.0.1
 
 #
diff --git a/pom.xml b/pom.xml
index 5afaae9..3be023a 100644
--- a/pom.xml
+++ b/pom.xml
@@ -439,7 +439,7 @@
       <dependency>
         <groupId>com.esri.geometry</groupId>
         <artifactId>esri-geometry-api</artifactId>
-        <version>2.2.2</version>
+        <version>2.2.3</version>
         <optional>true</optional>
       </dependency>
       <dependency>
@@ -457,7 +457,7 @@
       <dependency>
         <groupId>net.sf.geographiclib</groupId>
         <artifactId>GeographicLib-Java</artifactId>
-        <version>1.49</version>
+        <version>1.50</version>
         <scope>test</scope>
       </dependency>
       <dependency>
@@ -481,7 +481,7 @@
       <dependency>
         <groupId>org.apache.commons</groupId>
         <artifactId>commons-compress</artifactId>
-        <version>1.18</version>
+        <version>1.19</version>
       </dependency>
 
       <!-- Databases -->
@@ -500,7 +500,7 @@
       <dependency>
         <groupId>org.postgresql</groupId>
         <artifactId>postgresql</artifactId>
-        <version>42.2.6</version>
+        <version>42.2.8</version>
         <scope>test</scope>
       </dependency>
 


Mime
View raw message