sis-commits mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From desruisse...@apache.org
Subject [sis] 05/05: Add a note saying that Apache SIS can be built with Java version higher than 10. https://issues.apache.org/jira/browse/SIS-438
Date Mon, 02 Sep 2019 13:21:45 GMT
This is an automated email from the ASF dual-hosted git repository.

desruisseaux pushed a commit to branch geoapi-4.0
in repository https://gitbox.apache.org/repos/asf/sis.git

commit ae989c9f8b38c8f37dbc22754a9f7e823131e588
Author: Martin Desruisseaux <martin.desruisseaux@geomatys.com>
AuthorDate: Mon Sep 2 15:18:50 2019 +0200

    Add a note saying that Apache SIS can be built with Java version higher than 10.
    https://issues.apache.org/jira/browse/SIS-438
---
 pom.xml | 2 +-
 1 file changed, 1 insertion(+), 1 deletion(-)

diff --git a/pom.xml b/pom.xml
index 951a6560..c793b97 100644
--- a/pom.xml
+++ b/pom.xml
@@ -23,7 +23,7 @@
      Maven 2 project configuration file
      http://maven.apache.org/maven2/
 
-     Apache SIS build requires Java 10, but compilation result can be executed on Java 8.
+     Apache SIS build requires Java 10 or higher, but compiled files can be executed on Java
8.
      Setting the SIS_DATA environment variable before build is optional but recommended.
 
      Build development snapshot:    mvn clean install


Mime
View raw message