sis-commits mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From desruisse...@apache.org
Subject [sis] 01/02: Update database driver dependencies.
Date Sat, 02 Feb 2019 18:14:24 GMT
This is an automated email from the ASF dual-hosted git repository.

desruisseaux pushed a commit to branch geoapi-4.0
in repository https://gitbox.apache.org/repos/asf/sis.git

commit 4db1dea1b78cce12b771a65471c9d8703e478278
Author: Martin Desruisseaux <martin.desruisseaux@geomatys.com>
AuthorDate: Fri Feb 1 15:15:32 2019 +0100

    Update database driver dependencies.
---
 ide-project/NetBeans/nbproject/project.properties | 4 ++--
 pom.xml                                           | 2 +-
 2 files changed, 3 insertions(+), 3 deletions(-)

diff --git a/ide-project/NetBeans/nbproject/project.properties b/ide-project/NetBeans/nbproject/project.properties
index 3e80b81..bfc691f 100644
--- a/ide-project/NetBeans/nbproject/project.properties
+++ b/ide-project/NetBeans/nbproject/project.properties
@@ -126,8 +126,8 @@ junit.version        = 4.12
 hamcrest.version     = 1.3
 jaxb-ns-mapper       = 2.2.4
 derby.version        = 10.14.2.0
-hsqldb.version       = 2.4.0
-postgresql.version   = 42.2.2
+hsqldb.version       = 2.4.1
+postgresql.version   = 42.2.5
 icons.version        = 3.0.1
 
 #
diff --git a/pom.xml b/pom.xml
index 51daaeb..68304ae 100644
--- a/pom.xml
+++ b/pom.xml
@@ -469,7 +469,7 @@
       <dependency>
         <groupId>org.postgresql</groupId>
         <artifactId>postgresql</artifactId>
-        <version>42.2.4</version>
+        <version>42.2.5</version>
         <scope>test</scope>
       </dependency>
 


Mime
View raw message