shale-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Matthias Wessendorf" <mat...@apache.org>
Subject Re: Bug in Shale 103 parent pom
Date Tue, 29 Aug 2006 00:41:47 GMT
yea,

my thing is that 103 is not more a snapshot, so why should I add a
snapshot repo?
Depending on a snapshot can be *dangerous*. Somethings you know that
something changes, sometimes not.

Craig was so nice to tell us that he changes stuff in
shale-test-103-SNAP. But not everybody is providing such a great
service ;)



On 8/28/06, Paul Spencer <paulsp@apache.org> wrote:
> Matthias,
> As general practice, I will define a snapshot repo in pom.xml that contains the snapshot
dependency.
>
> See http://wiki.apache.org/myfaces/Using_MyFaces_in_a_Project_built_with_Maven
>
> Paul Spencer
>
>
> Matthias Wessendorf wrote:
> > we is my settings.xml
> > ;)
> >
> > looks like my mirror is down
> >
> > On 8/28/06, Wendy Smoak <wsmoak@gmail.com> wrote:
> >
> >> On 8/28/06, Matthias Wessendorf <matzew@apache.org> wrote:
> >> > I get this error
> >> > (we have no! snapshot repo defined, and won't do that)
> >>
> >> Who is 'we' in this case... Oracle?
> >>
> >> > Reason: Cannot find parent: org.apache:apache for project:
> >> > org.apache.shale:shale-master:pom:1
> >>
> >> It looks like you're using a mirror of central, and it does not
> >> contain the org.apache:apache:2 pom.  It's there on ibiblio:
> >>
> >>    http://www.ibiblio.org/maven2/org/apache/apache/2/
> >>
> >> --
> >> Wendy
> >>
> >
> >
>
>


-- 
Matthias Wessendorf

further stuff:
blog: http://jroller.com/page/mwessendorf
mail: mwessendorf-at-gmail-dot-com

Mime
View raw message