serf-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From James McCoy <james...@debian.org>
Subject [patch] Py3 compat for create_certs.py
Date Thu, 05 Dec 2019 03:34:00 GMT
I use create_certs.py at build time in the Debian packaging to avoid
dealing with expired certs.  Since Debian is in the process of trying to
remove Python 2, I've updated the script to work with Python 3.

It would also be useful if 1.4 were released, so I could switch to the
CMake build.

Cheers,
-- 
James
GPG Key: 4096R/91BF BF4D 6956 BD5D F7B7  2D23 DFE6 91AE 331B A3DB

Mime
View raw message