serf-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Bert Huijben" <b...@qqmail.nl>
Subject RE: [PATCH] HTTP/2: Fix improper handling of SETTINGS_INITIAL_WINDOW_SIZE
Date Thu, 23 Mar 2017 12:44:06 GMT


> -----Original Message-----
> From: Evgeny Kotkov [mailto:evgeny.kotkov@visualsvn.com]
> Sent: donderdag 23 maart 2017 10:27
> To: Daniel Shahaf <d.s@daniel.shahaf.name>
> Cc: dev@serf.apache.org; Bert Huijben <bert@qqmail.nl>
> Subject: Re: [PATCH] HTTP/2: Fix improper handling of
> SETTINGS_INITIAL_WINDOW_SIZE
> 
> Daniel Shahaf <d.s@daniel.shahaf.name> writes:
> 
> > That or r1788145 broke buildbot:
> >
> > https://ci.apache.org/builders/serf-x64-macosx-default-
> openssl/builds/484
> > https://ci.apache.org/builders/serf-x64-macosx-apr1.5/builds/498
> 
> These two changes aren't triggered by "scons check" on the buildbots,
> so it is very unlikely that they have caused the failures.
> 
> I see that the buildbots have been failing once in a while, with similar
> output:
> 
>   https://ci.apache.org/builders/serf-x64-macosx-default-
> openssl/builds/466/
>   https://ci.apache.org/builders/serf-x64-macosx-apr2.0-dev/builds/451/
>   https://ci.apache.org/builders/serf-x64-macosx/builds/501/
> 
> (Perhaps, this is caused by a test suite bug or indicates an existing
> issue in the code.)

Just forcing the builds one at a time fixes the problem...

So unless you want to do the heavy debugging to get down to the real issue, feel free to ignore
this problem :-)

	Bert


Mime
View raw message