ripple-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Alex Stanese (JIRA)" <j...@apache.org>
Subject [jira] [Created] (RIPPLE-54) ERROR: Zombie Apocalypse has started!!!
Date Thu, 20 Feb 2014 13:44:29 GMT
Alex Stanese created RIPPLE-54:
----------------------------------

             Summary: ERROR: Zombie Apocalypse has started!!!
                 Key: RIPPLE-54
                 URL: https://issues.apache.org/jira/browse/RIPPLE-54
             Project: Apache Ripple
          Issue Type: Bug
         Environment: android, phonegap 3.3 CLI
            Reporter: Alex Stanese


I have a strange error wehn trying to use the ripple emulator. I create a project: phonegap
create asdf I enter the project: cd asdf I compile to android: phonegap build android after
I want to use the ripple amulator: ripple emulate Chorme opens, I see the message "device
is ready" from the default project and after a few seconds it gives me this error: "Looks
like what we have here is a failure to... emulate You're seeing this window because it looks
like the zombie apocalypse has started. For some strange reason it looks like we are unable
to load. This could be a problem with your application, with ours or that you may require
more time to finish loading. Hit "Wait" to give your application more time. Hit "FIRE!!" to
pick up a shotgun and blow away all all of Ripple's settings in an attempt to purge out the
bad stuff."| 
I tried wait and fire and all they do is show me again my app and after 5 seconds or so the
red screen reappears. 
I also tried --allow-file-access-from-files flag and --disable-web-security to the chorme
browser and setting in the extensions "Allow access to file URLs", NOTHING helped...
I use the latest phonegap 3.3 ant the latest ripple 0.9.20 and I have node.js installed and
I have the .cordova folder.
All this happends when I start the emulator from the CLI.
When I start it from Apptana it works fine... Could this be a hint?

This is the console:

Console was cleared ripple.js:37
Ripple :: Environment Warming Up (Tea. Earl Gray. Hot.) ripple.js:37
cordova :: Initialization Finished (Make it so.) ripple.js:37
The key "target-densitydpi" is not supported. localhost/:25
Received Event: deviceready index.js:47
cordova :: fired deviceready event! ripple.js:37

Thank You!



--
This message was sent by Atlassian JIRA
(v6.1.5#6160)

Mime
View raw message