ripple-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Brent Lintner <brent.lint...@gmail.com>
Subject Re: Zombie Apocalypse ERROR!
Date Thu, 20 Feb 2014 16:44:09 GMT
Hey Alex,

Sorry for delay (and any confusion over going to the BlackBerry GitHub
project),

I assume installing 0.9.19 works as expected (with those steps)?

If I get a chance to try and reproduce this I will try- Wondering what that
SyntaxError is (and what it causing it)..

Thanks for creating a JIRA issue. If you have time to figure out what is
ultimately going wrong that would be great, as this is spare time work for
all of us! :-)
On Feb 17, 2014 3:46 PM, "Alex Stanese" <alecs_theone@yahoo.com> wrote:

> Hello! I have a strange error wehn trying to use the ripple emulator.
> I create a project: phonegap create asdf
> I enter the project: cd asdf
> I compile to android: phonegap build android
> after I want to use the ripple amulator: ripple emulate
> Chorme opens, I see the message "device is ready" from the default project
> and after a few seconds it gives me this error:
> "Looks like what we have here is a failure to... emulate
>
> You're seeing this window because it looks like the zombie apocalypse has
> started.
>
> For some strange reason it looks like we are unable to load. This could be
> a problem  with your application, with ours or that you may require more
> time to finish loading.  Hit "Wait" to give your application more time. Hit
> "FIRE!!" to pick up a shotgun and blow away all  all of Ripple's settings
> in an attempt to purge out the bad stuff."|
>
> I use the latest phonegap 3.3 ant the latest ripple 0.9.20 and I have
> node.js installed and I have the .cordova folder.
>
> This is the console output for a default project:
>
>
> Console was cleared ripple.js:37
> Ripple :: Environment Warming Up (Tea. Earl Gray. Hot.) ripple.js:37
> Uncaught SyntaxError: Unexpected token u localhost/:1
> cordova :: Initialization Finished (Make it so.) ripple.js:37
> The key "target-densitydpi" is not supported. localhost/:25
> Falling back on PROMPT mode since _cordovaNative is missing. Expected for
> Android 3.2 and lower only. phonegap.js:966
> Could not find cordova.js script tag. Plugin loading may fail.
> phonegap.js:1544
> Received Event: devicereadyindex.js:47
> cordova :: fired deviceready event!ripple.js:37
>
>
>
>
>
> Thank You very much!

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message