ripple-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Raymond Camden <raymondcam...@gmail.com>
Subject Re: Bug with picking non-android platform first
Date Fri, 10 Jan 2014 14:54:09 GMT
Created: https://issues.apache.org/jira/browse/RIPPLE-50


On Thu, Jan 9, 2014 at 3:01 PM, Brent Lintner <brent.lintner@gmail.com>wrote:

> Ah. Seems like one, then!
>
>
> On Thu, Jan 9, 2014 at 3:16 PM, Raymond Camden <raymondcamden@gmail.com
> >wrote:
>
> > On Thu, Jan 9, 2014 at 12:06 PM, Brent Lintner <brent.lintner@gmail.com
> > >wrote:
> >
> > > Hey Raymond,
> > >
> > > That first error.. that (I assume) is because you need --path flag when
> > > your CWD does not contain your web app?
> > >
> >
> > Not exactly. So imagine I've made a new project. I *only* add iOS as a
> > platform. I then do ripple emulate.
> >
> > Ripple opens up and because the default device is an Android device, it
> > tries to run the Android platform, which it can't obviously.
> >
> > As soon as I switch to an iOS device, it works fine.
> >
> > To me, the bug is on the Ripple UI side.
> >
> >
> >
> > >
> > > Also, I'd agree that it would be ideal for Ripple to detect what OS it
> is
> > > on, and select a device.. :-)
> > >
> > >
> >
>
>
>
> --
> Brent Lintner
>



-- 
===========================================================================
Raymond Camden, Adobe Developer Evangelist

Email : raymondcamden@gmail.com
Blog : www.raymondcamden.com
Twitter: cfjedimaster

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message