ripple-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Tomasz Trejderowski (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (RIPPLE-42) Support for the last version of PhoneGap
Date Thu, 19 Sep 2013 08:38:51 GMT

    [ https://issues.apache.org/jira/browse/RIPPLE-42?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=13771697#comment-13771697
] 

Tomasz Trejderowski commented on RIPPLE-42:
-------------------------------------------

@Chris Emerson You're definitely not the only one to vote up this, but as Brent and Gord explained
me, these two guys are currently the only one actively working behind Ripple Emulator. And
this is not their only task. So things has to go slow. If you need to speed things up, you're
most welcome to join and fork / update repository yourself! :]

Most people (including me! :]) are waiting for that update, but no one is actually interested
in doing update itself or doesn't have time for that (including me :[). We have enough time
for yealling, but lack it for actually fixing the problem. Which is bad and pains me horribly.
Skills are not the key here, as Ripple (as most Chrome extension) is just a bunch of JS, HTML
etc. Which we all use in PhoneGap, right?
                
> Support for the last version of PhoneGap
> ----------------------------------------
>
>                 Key: RIPPLE-42
>                 URL: https://issues.apache.org/jira/browse/RIPPLE-42
>             Project: Apache Ripple
>          Issue Type: New Feature
>         Environment: Mac OS X
>            Reporter: Jonathan Naguin
>            Priority: Minor
>
> PhoneGap/Cordova has released the version 3.0.0 of phonegap. Ripple UI should support
this.

--
This message is automatically generated by JIRA.
If you think it was sent incorrectly, please contact your JIRA administrators
For more information on JIRA, see: http://www.atlassian.com/software/jira

Mime
View raw message