ripple-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Tomasz Trejderowski (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (RIPPLE-36) Ripple Emulator under Windows doesn't fire events
Date Fri, 20 Sep 2013 09:51:51 GMT

    [ https://issues.apache.org/jira/browse/RIPPLE-36?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=13772912#comment-13772912
] 

Tomasz Trejderowski commented on RIPPLE-36:
-------------------------------------------

I don't recall right now correctly, but it was really strange, when I used Ripple with PhoneGap
2.9.0 {{cordova.js}}. I noticed very strange information in console.log with even up to some
endless loop that killed my Chrome. I recall that downgrading PhoneGap to 2.0.0 was the only
way to make Ripple work at all.

I'm out of that mobile project right know, but I'll check your idea, if only I get some spare
time for this. Thanks!
                
> Ripple Emulator under Windows doesn't fire events
> -------------------------------------------------
>
>                 Key: RIPPLE-36
>                 URL: https://issues.apache.org/jira/browse/RIPPLE-36
>             Project: Apache Ripple
>          Issue Type: Bug
>         Environment: Windows 7 Home Edition, x86, Chrome browser (newest stable version),
Ripple Emulator extension for Chrome (newest stable version taken from Chrome Store).
>            Reporter: Tomasz Trejderowski
>
> Under Windows, Ripple Emulator doesn't fire events. Neither automatically (deviceready)
nor manually (using 'Event' pane). After selecting event and clicking button to fire it, Ripple
writes down info to console, that it fires particular event, but nothing happens -- application
does not react at all. When main init code is moved to 'deviceready' event, application fails
to start under Ripple Emulator, as this event isn't fired.
> Everything works just fine (both application startup and events' binding) under real
mobile device -- problem limited to Ripple Emulator only and therfore code seems to be fine.
> Details at Stack Overflow: http://stackoverflow.com/questions/17701869/ripple-emulator-doesnt-fire-events

--
This message is automatically generated by JIRA.
If you think it was sent incorrectly, please contact your JIRA administrators
For more information on JIRA, see: http://www.atlassian.com/software/jira

Mime
View raw message