ripple-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Marc Luria <m...@luria.net>
Subject Re: ripple problem
Date Tue, 10 Sep 2013 14:50:41 GMT
I am now using 0.9.18 based on Brent's suggestion.

How do I go to the setttings pane?  The settings pane I see in ripple has a
field Cross Domain Proxy which is set to Remote.  The other two settings
are Disabled and Local.



m



On Tue, Sep 10, 2013 at 4:32 PM, Dan Silivestru <dan.silivestru@gmail.com>wrote:

> You can also try installing the ripple from npm:
> https://npmjs.org/package/ripple-emulator
>
> Once it's installed globally just rung the ripple proxy command over your
> project's directory and in Ripple, go to the settings pane and change your
> cross origin proxy settings to point to your local instance.
>
>
> On Tue, Sep 10, 2013 at 2:02 AM, Mayr Gregor <G.Mayr@cadenas.de> wrote:
>
> > Try starting Chrome with  "--disable-web-security" Parameter.
> > This should allow you to do cross domain requests.
> > Otherwise you could put your origin into your server's
> > Access-Control-Allow-Origin header.
> >
> >
> > -----Urspr√ľngliche Nachricht-----
> > Von: Marc Luria [mailto:marc@luria.net]
> > Gesendet: Dienstag, 10. September 2013 01:46
> > An: dev@ripple.incubator.apache.org
> > Betreff: ripple problem
> >
> > using 0.9.18 in Chrome I'm getting the following error:
> >
> > XMLHttpRequest cannot load
> >
> > Origin http:/ <http://gamechat/>/mysite  is not allowed by
> > Access-Control-Allow-Origin
> >
> > using 0.9.18 in Chrome I'm getting the following error:
> >
> > I don't think I've changed anything, though maybe Chrome updated, it was
> > working well before.  I tried going back a few versions of chrome and had
> > the same problem.
> >
> > Makes it hard to use AJAX.
> >
> > Any help or workaround would be appreciated.
> >
>
>
>
> --
> Dan Silivestru
> +1 (519) 589-3624
>

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message