Hi Team,

 

We are currently having Jetspeed 2.1.3 version and when came across security vulnerability issue related to cross site scripting.

So we decided to go for higher version i.e. jetspeed 2.2.2. If anyone knows if JS 2.2.2 version is free from cross site scripting related issue. Also if you know some quick workaround to resolve cross site issues in JS 2.1.3, please let me know. Your help will be highly appreciated.

 

cid:image001.jpg@01D065A7.375670A0

Dnyaneshwar DabhadeSoftware Specialist 
dnyaneshwar.dabhade@majesco.com / Direct: +91 22 6791 4545 Ext 5474 / Cell: +91 9833629599

Majesco / Mastek New Development Centre, MBP-P–136,136A, Mahape, Navi Mumbai - 400 710 
Office: +91 22 6791 4545
/ Fax: +91 22 2778 1332 
http://www.majesco.com

cid:image003.png@01D065A8.231BA5F0 cid:image005.png@01D065A8.231BA5F0 cid:image007.png@01D065A8.231BA5F0