portals-jetspeed-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "David Sean Taylor (JIRA)" <jetspeed-...@portals.apache.org>
Subject [jira] [Resolved] (JS2-1319) Upgrade YUI to latest version
Date Fri, 20 Mar 2015 19:38:38 GMT

     [ https://issues.apache.org/jira/browse/JS2-1319?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

David Sean Taylor resolved JS2-1319.
------------------------------------
    Resolution: Won't Fix

Could not get this work. Only using one YUI portlet, will consider reworking with a different
library in future release

> Upgrade YUI to latest version
> -----------------------------
>
>                 Key: JS2-1319
>                 URL: https://issues.apache.org/jira/browse/JS2-1319
>             Project: Jetspeed 2
>          Issue Type: Bug
>          Components: Admin Portlets
>    Affects Versions: 2.3.0
>            Reporter: David Sean Taylor
>            Assignee: David Sean Taylor
>             Fix For: 2.3.0
>
>
> Been a while since we update YUI dependencies. Going to try to upgrade to YUI 3.18.1
and get rid of deps on 2.8 for DataTable



--
This message was sent by Atlassian JIRA
(v6.3.4#6332)

---------------------------------------------------------------------
To unsubscribe, e-mail: jetspeed-dev-unsubscribe@portals.apache.org
For additional commands, e-mail: jetspeed-dev-help@portals.apache.org


Mime
View raw message