portals-jetspeed-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Woonsan Ko <woon_...@yahoo.com>
Subject RE: Linux installation with Oracle
Date Wed, 15 Sep 2010 16:23:12 GMT
Hi,

I'm sorry for late response.
Could you paste the full stack trace on this error?
I guess it's related to the portlet application manager during registering portlet application/definitions
on startup. I'd like to see where this happens..

Kind regards,

Woonsan

--- On Tue, 8/31/10, FRAGOSO ruben <ruben.FRAGOSO@gemalto.com> wrote:

> From: FRAGOSO ruben <ruben.FRAGOSO@gemalto.com>
> Subject: RE: Linux installation with Oracle
> To: "Jetspeed Developers List" <jetspeed-dev@portals.apache.org>
> Date: Tuesday, August 31, 2010, 1:57 PM
> The last problem was overcome, the
> file
> <installdir>/cong/Catalina/localhost/jetspeed.xml
> 
> Was missing the configuration
> 
> Now I have another problem
> 
> [org.apache.ojb.broker.accesslayer.JdbcAccessImpl] ERROR:
> SQLException during the execution of the delete (for
> org.apache.jetspeed.om.portlet.impl.PortletDefinitionImpl):
> ORA-00060: deadlock detected while waiting for resource
> 
> ORA-00060: deadlock detected while waiting for resource
> 
> java.sql.SQLException: ORA-00060: deadlock detected while
> waiting for resource
> 
>     at
> oracle.jdbc.driver.DatabaseError.throwSqlException(DatabaseError.java:112)
>     at
> oracle.jdbc.driver.T4CTTIoer.processError(T4CTTIoer.java:331)
>     at
> oracle.jdbc.driver.T4CTTIoer.processError(T4CTTIoer.java:288)
>     at
> oracle.jdbc.driver.T4C8Oall.receive(T4C8Oall.java:743)
> 
> 
> 
> do you know the cause for this? Thank you in advance.
> 
> regards  
> 
> 
>  
> 
>  
> 
> 
> -----Original Message-----
> From: FRAGOSO ruben [mailto:ruben.FRAGOSO@gemalto.com]
> 
> Sent: 31. srpna 2010 12:54
> To: Jetspeed Developers List
> Subject: Linux installation with Oracle
> 
> Hello Everyone
> 
> I am trying to install Jetspeed in a linux box and I am
> getting this error (extract from the installation is
> bellow), and I cannot find the setup.log file either
> 
> 
> 
> checkImportPsml:
> 
> generateStandardDB:
>      [echo] Cleaning up possible
> existing database
> Finished
> Install failed
> Error running the install, The following error occurred
> while executing this line:
> /product/test/database/build.xml:126: Source file does not
> exist!
> Failed
> 
> 
> Anyone has a clue is this was solved? Thank you in
> advanced.
> 
> Jetspeed 2.2.1
> 
> 
> Best regards
> 
> 
> 
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: jetspeed-dev-unsubscribe@portals.apache.org
> For additional commands, e-mail: jetspeed-dev-help@portals.apache.org
> 
> 


      

---------------------------------------------------------------------
To unsubscribe, e-mail: jetspeed-dev-unsubscribe@portals.apache.org
For additional commands, e-mail: jetspeed-dev-help@portals.apache.org


Mime
View raw message