portals-jetspeed-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "hongkunan (JIRA)" <jetspeed-...@portals.apache.org>
Subject [jira] Updated: (JS2-1047) install jetspeed-installer-demo-2.2.0.jar database user oracle9i is error! why?
Date Fri, 24 Jul 2009 10:33:14 GMT

     [ https://issues.apache.org/jira/browse/JS2-1047?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

hongkunan updated JS2-1047:
---------------------------

    Description: 
when i install install jetspeed-installer-demo-2.2.0.jar use up env is error(database use
oracle9i),
but i install it database use derby is success!
why?

Error Message:

Install failed
Error running the install,The following error occurred while executing this line:
e:\Apache\Jetspeed-2.2\database\bulid.xml:126;Source file does not exist!

the 126 line in build.xml content is:
	<sql driver="${_jdbc.driver.class}" url="${_jdbc.url}" userid="${_db.username}" password="${_db.password}"
src="${basedir}/${db.type}/drop-schema.sql" autocommit="true" onerror="continue" print="no"
output="setup.log">

  was:
when i install install jetspeed-installer-demo-2.2.0.jar use up env is error(database is oracle),
but i install it database use derby is success!
why?


        Summary: install jetspeed-installer-demo-2.2.0.jar  database user oracle9i is error!
why?  (was: install jetspeed-installer-demo-2.2.0.jar  database user oracle9i error)

> install jetspeed-installer-demo-2.2.0.jar  database user oracle9i is error! why?
> --------------------------------------------------------------------------------
>
>                 Key: JS2-1047
>                 URL: https://issues.apache.org/jira/browse/JS2-1047
>             Project: Jetspeed 2
>          Issue Type: Bug
>          Components: Other
>    Affects Versions: 2.2.0
>         Environment: os:windows xp
> jdk:1.5
> database:oracle9i
> install jetspeed-installer-demo-2.2.0.jar
>            Reporter: hongkunan
>
> when i install install jetspeed-installer-demo-2.2.0.jar use up env is error(database
use oracle9i),
> but i install it database use derby is success!
> why?
> Error Message:
> Install failed
> Error running the install,The following error occurred while executing this line:
> e:\Apache\Jetspeed-2.2\database\bulid.xml:126;Source file does not exist!
> the 126 line in build.xml content is:
> 	<sql driver="${_jdbc.driver.class}" url="${_jdbc.url}" userid="${_db.username}" password="${_db.password}"
src="${basedir}/${db.type}/drop-schema.sql" autocommit="true" onerror="continue" print="no"
output="setup.log">

-- 
This message is automatically generated by JIRA.
-
You can reply to this email to add a comment to the issue online.


---------------------------------------------------------------------
To unsubscribe, e-mail: jetspeed-dev-unsubscribe@portals.apache.org
For additional commands, e-mail: jetspeed-dev-help@portals.apache.org


Mime
View raw message