portals-jetspeed-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Ate Douma (JIRA)" <jetspeed-...@portals.apache.org>
Subject [jira] Resolved: (JS2-985) Upgrade to new pluto-container-api requirements as needed for PLUTO-557
Date Mon, 04 May 2009 15:03:31 GMT

     [ https://issues.apache.org/jira/browse/JS2-985?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

Ate Douma resolved JS2-985.
---------------------------

    Resolution: Fixed

Fixed

> Upgrade to new pluto-container-api requirements as needed for PLUTO-557
> -----------------------------------------------------------------------
>
>                 Key: JS2-985
>                 URL: https://issues.apache.org/jira/browse/JS2-985
>             Project: Jetspeed 2
>          Issue Type: Task
>          Components: Container
>    Affects Versions: 2.2.0
>            Reporter: Ate Douma
>            Assignee: Ate Douma
>             Fix For: 2.2.0
>
>
> PLUTO-557 provides a complete rewrite of the Servlet RequestDispatcher handling.
> Part of that is a new pluto-container RequestDispatcherService which also needs to be
implemented in (configured by) Jetspeed.
> Additionally, PortletDefinition ServletURLMapping is no longer needed and dropped again
from the Pluto OM and we need to do the same in Jetspeed.

-- 
This message is automatically generated by JIRA.
-
You can reply to this email to add a comment to the issue online.


---------------------------------------------------------------------
To unsubscribe, e-mail: jetspeed-dev-unsubscribe@portals.apache.org
For additional commands, e-mail: jetspeed-dev-help@portals.apache.org


Mime
View raw message