portals-jetspeed-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Timony, Michael" <Michael.Tim...@FMR.COM>
Subject RE: Jetspeed 2.1.3-dev "Portlet Application Lifecycle Manager" admin portlet error
Date Wed, 05 Dec 2007 20:40:49 GMT
It's working with the latest build. 



-----Original Message-----
From: David Sean Taylor [mailto:david@bluesunrise.com] 
Sent: Monday, December 03, 2007 6:46 PM
To: Jetspeed Developers List
Subject: Re: Jetspeed 2.1.3-dev "Portlet Application Lifecycle Manager"
admin portlet error


On Dec 3, 2007, at 2:22 PM, Timony, Michael wrote:

> Error loading the PALM admin portlet on WebSphere 6.1.0.9 using 
> Jetspeed 2.1.3-dev. See below.
>
> A couple of the other admin Portlets are throwing errors too, I'll 
> report them separately.
>
>
> I don't see anything in the logs, but this is what is seen in the web
> browser:
>
>
> JSP Processing Error
>
> HTTP Error Code:   500
>
> 	
> Error Message:
> JSPG0227E: Exception caught while translating /WEB-INF/view/palm.jsp:
> /WEB-INF/view/palm.jsp(64,1) --> JSPG0123E: Unable to locate tag 
> attribute info for tag attribute list.
> Root Cause:
> com.ibm.ws.jsp.translator.JspTranslationException: JSPG0227E:  
> Exception
> caught while translating /WEB-INF/view/palm.jsp:
> /WEB-INF/view/palm.jsp(64,1) --> JSPG0123E: Unable to locate tag 
> attribute info for tag attribute list.
> 	at
Sounds like its a tag library failure, probably a conflict on

<%@taglib uri="http://java.sun.com/jstl/core" prefix="c" %> <%@taglib
uri="http://java.sun.com/jstl/core_rt" prefix="c_rt"%>


---------------------------------------------------------------------
To unsubscribe, e-mail: jetspeed-dev-unsubscribe@portals.apache.org
For additional commands, e-mail: jetspeed-dev-help@portals.apache.org


Mime
View raw message