portals-jetspeed-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From David Sean Taylor <da...@bluesunrise.com>
Subject Re: Page edit + saves don't work
Date Thu, 07 Dec 2006 02:27:04 GMT
Tallamraju, Raman wrote:
> Hi All,
> 
> Nested layout seems to working fine now - thank you for checking in the
> fix.
> 
> As a result of the checkins today though, the save actions don't seem to
> be working in certain portlets. I can reproduce this in your demo
> portlet selector. With the version I built yesterday, I was able to add
> portlets and click go back to see the new portlets on my page. Today
> this doesn't work. 
> 
> We see this behavior with a couple of our portlets as well where the
> save action used to work previously and doesn't work anymore (eg. Our
> portlet selector & one of our modal popups with a portlet in it). Could
> you please take a look at this?

Yes, I thought I saw that too. But I've been testing it here for a while 
now and can't seem to reproduce it. Tested with both /desktop and /portal

> 
> Could you also let us know an ETA on when you guys are planning to
> implement page edit functionality? We need this for portlet remove to
> work.

Steve is working hard on it.
Expect to commit /desktop page edit functionality by end of week

---------------------------------------------------------------------
To unsubscribe, e-mail: jetspeed-dev-unsubscribe@portals.apache.org
For additional commands, e-mail: jetspeed-dev-help@portals.apache.org


Mime
View raw message