portals-jetspeed-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Santiago Gala" <santiago.g...@gmail.com>
Subject Re: JS 1.6 and PostgreSQL 8.x
Date Wed, 15 Nov 2006 08:48:59 GMT
I had 2.0 running with PostgreSQL 8.X for some time, no problem to report.
Not sure if changes in the schema broke it. Never tried 1.6 or 2.1 with it.

Regards
Santiago

On 11/15/06, Hans Plum <plum@lat-lon.de> wrote:
>
> David Sean Taylor wrote:
> >
> > Hans Plum wrote:
> >
> >> Hi Developer Community,
> >>
> >> last week I posted the attached email to the users list. I have still
> >> the same
> >> problem with JS1.6 and PostgreSQL 8.1 when I try to add a user (see
> >> below).
> >>
> >> Could anybody of you comment on JS1.6 and PostgreSQL 8.x in general?
> >> Did anybody
> >> test JS1.6 against PostgreSQL 8.x?
> >>
> >> Any comments are really appreciated.
> >>
> >
> > I will install PostgreSQL (8.1.5) and see if I can work out any problems
> > with both 1.6 and 2.1. Will report my findings back to the list
>
> Hi David,
>
> did you have the chance to do some first testing against PostgresSQL? If
> there
> is something to test on, please let us know ;-).
>
> Thanks,
> Hans
>
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: jetspeed-dev-unsubscribe@portals.apache.org
> For additional commands, e-mail: jetspeed-dev-help@portals.apache.org
>
>

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message