portals-jetspeed-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Nicolas Dutertry (JIRA)" <jetspeed-...@portals.apache.org>
Subject [jira] Created: (JS2-614) Jetspeed Deploy not compliant with servlet spec 2.4
Date Thu, 23 Nov 2006 11:08:02 GMT
Jetspeed Deploy not compliant with servlet spec 2.4
---------------------------------------------------

                 Key: JS2-614
                 URL: http://issues.apache.org/jira/browse/JS2-614
             Project: Jetspeed 2
          Issue Type: Bug
          Components: Project Build
    Affects Versions: 2.1-dev
            Reporter: Nicolas Dutertry


I'm using JetspeedDeploy to automatically make my portlet application ready for Jetspeed.
JetspeedDeploy adds the JetspeedContainerServlet and the portlet taglib in the web.xml. I
works fine as long as I use the servlet specification 2.3.

But JetspeedDeploy is not able to be compliant with the servlet specification 2.4.
For example in 2.4 spec, the <taglib> element must be child of the <jsp-config>
element, and JetspeedDeploy puts <taglib> directly under <web-app>.
It causes problem under Websphere.

-- 
This message is automatically generated by JIRA.
-
If you think it was sent incorrectly contact one of the administrators: http://issues.apache.org/jira/secure/Administrators.jspa
-
For more information on JIRA, see: http://www.atlassian.com/software/jira

        

---------------------------------------------------------------------
To unsubscribe, e-mail: jetspeed-dev-unsubscribe@portals.apache.org
For additional commands, e-mail: jetspeed-dev-help@portals.apache.org


Mime
View raw message