portals-jetspeed-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From <anand.kulka...@e-zest.net>
Subject Re: Re: Can we use Hibernate with JetSpeed-2?
Date Wed, 25 Oct 2006 17:18:03 GMT
Hi,

> I have not, but of course you can.  You can use any persistence
> framework you like.
> Try writing a custom hello world portlet and deploying that in a
> portlet app to jetspeed first.  When you've got that working, start
> adding your hibernate stuff.
> 

I tried this. When I deploy my simple portlet, it works fine. But the moment I add hibernate3.jar,
mysql-driver..jar etc. file into the lib folder, it gives me message that it can not instantiate
the portlet 'Simplest'.

That is why my question is that is there any compatibility issue of hibernate with JetSpeed-1.
I am asking you because, Hibernate is under LGPL and JetSpeed-2 is under Apache license.

Can somebody focus more light on this matter?

> Without any error logs I don't think many people will be able to help you...
> 
Actually, I do not get any error log.

Waiting for the reply.

regards,

Anand



---------------------------------------------------------------------
To unsubscribe, e-mail: jetspeed-dev-unsubscribe@portals.apache.org
For additional commands, e-mail: jetspeed-dev-help@portals.apache.org


Mime
View raw message