portals-jetspeed-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Philip Mark Donaghy" <philip.dona...@gmail.com>
Subject Re: cannot find symbol RESOURCES_DIRECTORY_NAME
Date Wed, 02 Aug 2006 11:02:44 GMT
I believe I found the problem. I don't know why maven didn't rebuld
jetspeed-api. I rebuilt it manually and this resolved the error. Sorry
for the noise.

Phil

On 8/2/06, Philip Mark Donaghy <philip.donaghy@gmail.com> wrote:
> I am getting this error when I run maven allSite. The java compiler
> refers to JetspeedDesktopContextImpl. Yet the eclipse compiler does
> not complain about any errors in JetspeedDesktopContextImpl. I did
> notice that some of the members and methods were not public in
> JetspeedDesktopContext. So I set them to public but I'm still getting
> the error. I also tried to reference the member using
> JetspeedDesktopContext.RESOURCES_DIRECTORY_NAME. No luck.
>
> I tried to narrow it down by running "maven -o site pdf" in
> components/portal but no solution so far.
>
> Help!
> --
> Philip Donaghy
> donaghy.blogspot.com del.icio.us/donaghy/philip
> Skype: philipmarkdonaghy
> Office: +33 5 56 60 88 02
> Mobile: +33 6 20 83 22 62
>


-- 
Philip Donaghy
donaghy.blogspot.com del.icio.us/donaghy/philip
Skype: philipmarkdonaghy
Office: +33 5 56 60 88 02
Mobile: +33 6 20 83 22 62

---------------------------------------------------------------------
To unsubscribe, e-mail: jetspeed-dev-unsubscribe@portals.apache.org
For additional commands, e-mail: jetspeed-dev-help@portals.apache.org


Mime
View raw message