portals-jetspeed-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Eivinn Hustveit (JIRA)" <jetspeed-...@portals.apache.org>
Subject [jira] Created: (JS2-558) Only "NULL" is shown in browser at what seems to be random intervals.
Date Wed, 19 Jul 2006 09:18:14 GMT
Only "NULL" is shown in browser at what seems to be random intervals.
---------------------------------------------------------------------

                 Key: JS2-558
                 URL: http://issues.apache.org/jira/browse/JS2-558
             Project: Jetspeed 2
          Issue Type: Bug
    Affects Versions: 2.0-FINAL
         Environment: Apache/2.0.52 (CentOS) with Apache Tomcat 5.5.17 running in jdk1.5.0_03.
Jetspeed 2.0 Final.
            Reporter: Eivinn Hustveit
            Priority: Blocker


Everything works fine in the portal most of the time, but at random intervals "NULL" is the
only text rendered by the browser. I have looked at the jetspeed.log and found out that it
prints out a stacktrace which seems to come from the rendering of the layout portlet. I will
try to upload this as an attachement.

-- 
This message is automatically generated by JIRA.
-
If you think it was sent incorrectly contact one of the administrators: http://issues.apache.org/jira/secure/Administrators.jspa
-
For more information on JIRA, see: http://www.atlassian.com/software/jira

        

---------------------------------------------------------------------
To unsubscribe, e-mail: jetspeed-dev-unsubscribe@portals.apache.org
For additional commands, e-mail: jetspeed-dev-help@portals.apache.org


Mime
View raw message