portals-jetspeed-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Randy Watler <wat...@wispertel.net>
Subject Re: Missing OJB and log4j configuration files in jetspeed.war
Date Wed, 15 Feb 2006 03:05:53 GMT
Jian,

Are you using Maven1 or Maven2 builds? If I could see your patch... that
would be helpful :-).

I am having problems getting the attachments. Might be my email reader,
(evolution here on linux), but I have not received any attachments from
the last few emails you have sent.

We have made some significant cleanups in the Maven2 build... have you
tried to build using that recently?

Randy

On Tue, 2006-02-14 at 18:35 +0800, Jian Liao wrote:
> Hi,
> I check out j2 svn head and the build process is smooth. But when I
> start tomcat-5.5.12, it report a FileNotFoundException and start fail.
> IIUC it is caused by OJB and log4j configuration files not copied from
> src/etc/db-ojb, src/etc/log4j to jetspeed.war/WEB-INF/classes.
> Has anyone encounter this problem? Attachment is a patch for it.
> 
> -- 
> thanks,
> - Jian Liao 
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: jetspeed-dev-unsubscribe@portals.apache.org
> For additional commands, e-mail: jetspeed-dev-help@portals.apache.org


---------------------------------------------------------------------
To unsubscribe, e-mail: jetspeed-dev-unsubscribe@portals.apache.org
For additional commands, e-mail: jetspeed-dev-help@portals.apache.org


Mime
View raw message