portals-jetspeed-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Michael Lipp (JIRA)" <jetspeed-...@portals.apache.org>
Subject [jira] Commented: (JS2-374) Decorators lost after login or logout
Date Wed, 26 Oct 2005 09:37:55 GMT
    [ http://issues.apache.org/jira/browse/JS2-374?page=comments#action_12355937 ] 

Michael Lipp commented on JS2-374:
----------------------------------

Could you be a bit more specific about the conditions? I have never experienced this behaviour.
What browser are you using? Can you try another browser?

> Decorators lost after login or logout
> -------------------------------------
>
>          Key: JS2-374
>          URL: http://issues.apache.org/jira/browse/JS2-374
>      Project: Jetspeed 2
>         Type: Bug
>     Versions: 2.0-M4
>  Environment: Snapshot of M4
>     Reporter: Jouni Rajala

>
> (I posted this to user's list and didn't get but one response that confirmed that problem
exists)
> In jetspeed2 M4 snapshot I have a problem with Login Redirector.
> It seems that each time after login/logout, first request to page does not
> load decorators correctly. Logos and styles are referred wrongly somehow.
> Subsequent requests are working correctly after login/logout.

-- 
This message is automatically generated by JIRA.
-
If you think it was sent incorrectly contact one of the administrators:
   http://issues.apache.org/jira/secure/Administrators.jspa
-
For more information on JIRA, see:
   http://www.atlassian.com/software/jira


---------------------------------------------------------------------
To unsubscribe, e-mail: jetspeed-dev-unsubscribe@portals.apache.org
For additional commands, e-mail: jetspeed-dev-help@portals.apache.org


Mime
View raw message