portals-jetspeed-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Ate Douma (JIRA)" <jetspeed-...@portals.apache.org>
Subject [jira] Closed: (JS2-358) Login validation gives wrong error (Invalid password) when a password is expired
Date Mon, 05 Sep 2005 22:41:30 GMT
     [ http://issues.apache.org/jira/browse/JS2-358?page=all ]
     
Ate Douma closed JS2-358:
-------------------------

    Resolution: Fixed

> Login validation gives wrong error (Invalid password) when a password is expired
> --------------------------------------------------------------------------------
>
>          Key: JS2-358
>          URL: http://issues.apache.org/jira/browse/JS2-358
>      Project: Jetspeed 2
>         Type: Bug
>   Components: Security
>     Versions: 2.0-M4
>     Reporter: Ate Douma
>     Assignee: Ate Douma
>      Fix For: 2.0-M4

>
> The LoginValidationValveImpl is missing handling of expired passwords.
> I'll add a new error code ERROR_CREDENTIAL_EXPIRED to LoginConstants in the ietspeed-api,
implement handling for it in LoginValidationValveImpl and
> add the corresponding error message to the Security Portlet Application LoginResources.properties.
> Note: I will provide the  en and nl versions, other translation will have to be provided
by others.

-- 
This message is automatically generated by JIRA.
-
If you think it was sent incorrectly contact one of the administrators:
   http://issues.apache.org/jira/secure/Administrators.jspa
-
For more information on JIRA, see:
   http://www.atlassian.com/software/jira


---------------------------------------------------------------------
To unsubscribe, e-mail: jetspeed-dev-unsubscribe@portals.apache.org
For additional commands, e-mail: jetspeed-dev-help@portals.apache.org


Mime
View raw message