portals-jetspeed-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Matthias Hund <mh....@web.de>
Subject Re: I see, I am not alone
Date Thu, 21 Jul 2005 10:47:17 GMT

Me too, but a subsequent build (maven allBuild) than runs without a problem.
Nevertheless, in my case later the Jetspeed engine couldn't be started...
(XP, IBM JDK 1.4.2, Tomcat 5.5.9 compat)

Will try this on Suse Linux.

Regards,
   Matthias


"Jetspeed Developers List" <jetspeed-dev@portals.apache.org> schrieb am 21.07.05 12:41:56:
> 
> > BUILD FAILED
> > File...... /opsol/clone/v2-0/jetspeed-2/maven.xml
> > Element... attainGoal
> > Line...... 127
> > Column.... 59
> > No goal [j2:check.required.properties]
> > 
> > What am I doing wrong? These steps were perfectly legit on M2, but maven.xml is
quite different indeed.
> > 
>  
> I have the same error. 
> 
> Christophe
> 
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: jetspeed-dev-unsubscribe@portals.apache.org
> For additional commands, e-mail: jetspeed-dev-help@portals.apache.org
> 


__________________________________________________________
Mit WEB.DE FreePhone mit hoechster Qualitaet ab 0 Ct./Min.
weltweit telefonieren! http://freephone.web.de/?mc=021201


---------------------------------------------------------------------
To unsubscribe, e-mail: jetspeed-dev-unsubscribe@portals.apache.org
For additional commands, e-mail: jetspeed-dev-help@portals.apache.org


Mime
View raw message