portals-jetspeed-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Carlos Torres" <ctor...@mcn.com.br>
Subject Re: JetSpeed and TOMCAT
Date Wed, 17 Nov 2004 18:44:41 GMT
I already got this situation, but now I was making changes in JetSpeed
console.
I discovery that when you start or stop de windows service for tomcat the
status immediately is changed, but the service was not really stoped or
started. So, I'm trying to wait 2 minutes when stop or start the tomcat
windows service before make anything and until now I didn't get more
problems..

Thanks.

----- Original Message ----- 
From: "Thomas Grundey" <tg@techmatrix.de>
To: "Jetspeed Developers List" <jetspeed-dev@jakarta.apache.org>
Sent: Wednesday, November 17, 2004 2:17 PM
Subject: AW: JetSpeed and TOMCAT


Do you make changes in xreg files while Jetspeed is running? I allways stop
Tomcat before I make any chances with an editor because otherwise they are
overwritten when Jetspeed shuts down.


-----Ursprüngliche Nachricht-----
Von: Carlos Torres [mailto:ctorres@mcn.com.br]
Gesendet: Mittwoch, 17. November 2004 13:30
An: Jetspeed Developers List
Betreff: Re: JetSpeed and TOMCAT

The configuration is the portlet asociation with panels and users. For
example, if I associate a portlet to a user in a panle or create a new one,
when I stop the tomcat service in Win2K these changes are lost.
I will try the relative pathnames.

Thanks


----- Original Message -----
From: "Jaq Marit" <ictrlab@slu.edu.ph>
To: "Jetspeed Developers List" <jetspeed-dev@jakarta.apache.org>
Sent: Wednesday, November 17, 2004 4:34 AM
Subject: Re: JetSpeed and TOMCAT


>
> Strange thing... More of a tomcat startup/configuration problem.  What
specific
> 'configuration changes' are being lost?  I guess, your code (possibly
> portlets?) try to read from config files with relative pathnames?
>
>
> Quoting Carlos Torres <ctorres@mcn.com.br>:
>
> >
> > Hello people,
> >
> > I'm using jetspeed running in tomcat on windows platform. When I execute
in
> > my desktop, using the startup.bat and shudown.bat commands, to start and
stop
> > the tomcat server no problem. But, when i start and stop the tomcat as a
> > windows service my configuration changes in jetspeed are lost.
> > Anybody got this problem? Please, help me.
> >
> > Thanks a lot
> >
> > Regards,
> >
> >        Carlos Alberto Torres
> >     Web Solutions Consultant
> > MCN Technology & Consulting
> >       São Paulo - SP - Brasil
> >           www.mcn.com.br
> > Phone: +55 11  5561-1044
> >     Fax: +55 11  5561-3752
>
>
>
>
> ----------------------------------------------------------------
> This message was sent using IMP, the Internet Messaging Program.
>
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: jetspeed-dev-unsubscribe@jakarta.apache.org
> For additional commands, e-mail: jetspeed-dev-help@jakarta.apache.org
>
>
>



---------------------------------------------------------------------
To unsubscribe, e-mail: jetspeed-dev-unsubscribe@jakarta.apache.org
For additional commands, e-mail: jetspeed-dev-help@jakarta.apache.org






---------------------------------------------------------------------
To unsubscribe, e-mail: jetspeed-dev-unsubscribe@jakarta.apache.org
For additional commands, e-mail: jetspeed-dev-help@jakarta.apache.org





---------------------------------------------------------------------
To unsubscribe, e-mail: jetspeed-dev-unsubscribe@jakarta.apache.org
For additional commands, e-mail: jetspeed-dev-help@jakarta.apache.org


Mime
View raw message