portals-jetspeed-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From bugzi...@apache.org
Subject DO NOT REPLY [Bug 27690] New: - HTTP Request passed to the JSP does not contain the correct attributes
Date Tue, 16 Mar 2004 02:44:12 GMT
DO NOT REPLY TO THIS EMAIL, BUT PLEASE POST YOUR BUG 
RELATED COMMENTS THROUGH THE WEB INTERFACE AVAILABLE AT
<http://issues.apache.org/bugzilla/show_bug.cgi?id=27690>.
ANY REPLY MADE TO THIS MESSAGE WILL NOT BE COLLECTED AND 
INSERTED IN THE BUG DATABASE.

http://issues.apache.org/bugzilla/show_bug.cgi?id=27690

HTTP Request passed to the JSP does not contain the correct attributes

           Summary: HTTP Request passed to the JSP does not contain the
                    correct attributes
           Product: Jetspeed 2
           Version: unspecified
          Platform: All
        OS/Version: All
            Status: NEW
          Severity: Critical
          Priority: Other
         Component: Other
        AssignedTo: jetspeed-dev@jakarta.apache.org
        ReportedBy: paulsp@apache.org


HTTP Request passed to the JSP does not contain the correct attributes.  This
can be seen in Page1.jsp in the CustomerInfo demo portlet.

My read of section PLT 16.3 of the JSR implies that both object will return
attributes from a common list of request attribute. Thus, the attributes are the
sames.

In Pluto, the attributes are the same.  They accomplish with the class
org.apache.pluto.core.impl.PortletRequestImpl.

---------------------------------------------------------------------
To unsubscribe, e-mail: jetspeed-dev-unsubscribe@jakarta.apache.org
For additional commands, e-mail: jetspeed-dev-help@jakarta.apache.org


Mime
View raw message