portals-jetspeed-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From bugzi...@apache.org
Subject DO NOT REPLY [Bug 17046] - XSL portlet fails to display transformed content
Date Fri, 02 May 2003 17:09:41 GMT
DO NOT REPLY TO THIS EMAIL, BUT PLEASE POST YOUR BUG 
RELATED COMMENTS THROUGH THE WEB INTERFACE AVAILABLE AT
<http://nagoya.apache.org/bugzilla/show_bug.cgi?id=17046>.
ANY REPLY MADE TO THIS MESSAGE WILL NOT BE COLLECTED AND 
INSERTED IN THE BUG DATABASE.

http://nagoya.apache.org/bugzilla/show_bug.cgi?id=17046

XSL portlet fails to display transformed content





------- Additional Comments From caius1440@hotmail.com  2003-05-02 17:09 -------
I guess that's my questions then.  If you specify stylesheet, should it default
to a specified media type?  Previously, if you didn't specify a media type, then
the XSL portlet defaulted to the HTML type.  Also, on a side note, in 1.4b1, the
way you specified media types was different.  In 1.4b1, it was stylesheet.html,
now it is stylesheet.text/html. This changed because of the client registry
addition.  Upgrading to 1.4b4 causes both ways of specifying the stylesheet to
stop working.

If the goal is not to have a default media for the stylesheet, then I will
upgrade my xreg entries to be 1.4b4 compliant (which I should do anyway) and the
default portion of the XSL portlet should go away.  If there is supposed to be a
default, then this bug applies, but should probably be renamed.

---------------------------------------------------------------------
To unsubscribe, e-mail: jetspeed-dev-unsubscribe@jakarta.apache.org
For additional commands, e-mail: jetspeed-dev-help@jakarta.apache.org


Mime
View raw message