portals-jetspeed-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Mark Orciuch" <mark_orci...@ngsltd.com>
Subject RE: [VOTE] Possible renaming of MVC Portlets before release
Date Wed, 16 Apr 2003 14:17:16 GMT
> Not that the current names are bad, they are fine, but I think
> some naming changes will help standardize using MVC.
> GenericMVCContext to PortletContext or JetspeedPortletContext.
> Viewprocessor to renderer as the portlet api uses the term render
> quite a bit.

Sounds like a transparent change. Better to do it now then after the final
release. I'm +1.

Best regards,

Mark Orciuch - morciuch@apache.org
Jakarta Jetspeed - Enterprise Portal in Java

To unsubscribe, e-mail: jetspeed-dev-unsubscribe@jakarta.apache.org
For additional commands, e-mail: jetspeed-dev-help@jakarta.apache.org

View raw message