portals-jetspeed-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Wilson, Allen" <Allen.Wil...@marcresearch.com>
Subject RE: Default News Feeds
Date Fri, 04 Apr 2003 16:32:15 GMT
That is what I thought because I was designing within our firewall but I have the necessary
ports (80) opened so that traffic can get in and out from the internet. Will the firewall
still be a concern for Jetspeed and the information it accesses or provi
des?

-----Original Message-----
From: Weaver, Scott [mailto:Sweaver@rippe.com] 
Sent: Friday, April 04, 2003 10:30 AM
To: 'Jetspeed Developers List'
Subject: RE: Default News Feeds


Could it be a firewall issue?

*===================================*
* Scott T Weaver                    *
* Jakarta Jetspeed Portal Project   *
* weaver@apache.org                 *
*===================================*
  


> -----Original Message-----
> From: Wilson, Allen [mailto:Allen.Wilson@marcresearch.com]
> Sent: Friday, April 04, 2003 11:18 AM
> To: Jetspeed Developers List
> Subject: Default News Feeds
> 
> Has anyone had problems getting the default news feeds to show as part
> of their Jetspeed implementation? I have jetspeed set up and running and
> showing my portlets but when I try to setup a news feed it does show the
> portlet. To see if I was doing everything correctly, I tried to use the
> demo portlets for BBC but they will not show.....any ideas
> 
> Thanks...Allen

Mime
View raw message