portals-jetspeed-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Aurelien Pernoud" <apern...@sopragroup.com>
Subject RE: removing Port no 8080
Date Fri, 25 Apr 2003 09:11:53 GMT
Hi Alexia,

First please avoid using using caplocks, it's very agressive when reading
it, and doesn't make anyone answer faster.

Then I don't get your trouble, I've never used both tomcat and apache 2, but
using only tomcat 4 and setting the port to 80 does perfectly work, even
after logging in.
Port number isn't anymore in the URL, jetspeed isn't "locked" in any way to
port 8080 (helpfully !). I have many portals here running on same machine,
on different ports, and everything works fine.
Try using tomcat in the "alone" way (without apache), see if it solves your
trouble ? If it does, then you must have a trouble when using both apache
and tomcat, and this is not related to jetspeed.

Aurelien

Alexia Richarson a écrit :

> HELLO,
> I have done what YOU SAID and I can already open the jetspeed home
> page using http://localhost/jetspeed.
>
> MY PROBLEM is AFTER LOGGING IN as a user.
>
> AFTER LOGGING IN the PORT NUMBER 8080 is visible in the URL.
>
> HOW CAN I HIDE this ?
>
> Pls help me.
>
> Thanks again.
> Regards, Alexia


---------------------------------------------------------------------
To unsubscribe, e-mail: jetspeed-dev-unsubscribe@jakarta.apache.org
For additional commands, e-mail: jetspeed-dev-help@jakarta.apache.org


Mime
View raw message