portals-jetspeed-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Aurelien Pernoud" <apern...@sopragroup.com>
Subject RE: PATCH for BUG 14433
Date Thu, 10 Apr 2003 08:34:50 GMT

Can't the dependency of servlet 2.3 be removed a way or another, cause
Jetspeed is supposed to be 2.2 compatible
http://jakarta.apache.org/jetspeed/site/install.html#requirements

Massimiliano Dessì a écrit :

> I submit the patch for JetspeedLocalizationService
> in the 18/3/2003 in my mail , can anyone put in the cvs ?.
> For the portlet, i submit the pack in the 6/3/2003
> (web.xml , TR.prop to enable the service , the vm ,
> the xreg and src of a filter)but work with a filter
> and it's necessary a 2.3 servlet jar (inside of all tomcat 4.x).
>
> Massimiliano Dessì


---------------------------------------------------------------------
To unsubscribe, e-mail: jetspeed-dev-unsubscribe@jakarta.apache.org
For additional commands, e-mail: jetspeed-dev-help@jakarta.apache.org


Mime
View raw message