portals-jetspeed-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From bugzi...@apache.org
Subject DO NOT REPLY [Bug 18555] New: - PSML Browser Portlet doesn't localize on DB
Date Tue, 01 Apr 2003 08:38:59 GMT
DO NOT REPLY TO THIS EMAIL, BUT PLEASE POST YOUR BUG 
RELATED COMMENTS THROUGH THE WEB INTERFACE AVAILABLE AT
<http://nagoya.apache.org/bugzilla/show_bug.cgi?id=18555>.
ANY REPLY MADE TO THIS MESSAGE WILL NOT BE COLLECTED AND 
INSERTED IN THE BUG DATABASE.

http://nagoya.apache.org/bugzilla/show_bug.cgi?id=18555

PSML Browser Portlet doesn't localize on DB

           Summary: PSML Browser Portlet doesn't localize on DB
           Product: Jetspeed
           Version: 1.4b4-dev /CVS
          Platform: PC
        OS/Version: Windows NT/2K
            Status: UNCONFIRMED
          Severity: Normal
          Priority: Other
         Component: PSML
        AssignedTo: jetspeed-dev@jakarta.apache.org
        ReportedBy: flatrofa@sivaspa.com


Problem: PSML Browser Portlet doesn't show PSML documents based on language and 
country. It seems to ignore everything about localization (language and 
country). Media-type is the last level showed in the PSML browser.

Notes
1) I'm using DB-PSML Service on PostgreSQL
2) It works fine using File-based PSML Service

---------------------------------------------------------------------
To unsubscribe, e-mail: jetspeed-dev-unsubscribe@jakarta.apache.org
For additional commands, e-mail: jetspeed-dev-help@jakarta.apache.org


Mime
View raw message