portals-jetspeed-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Mark Orciuch" <mark_orci...@yahoo.com>
Subject RE: cvs commit: jakarta-jetspeed/lib jdbc-se2.0.jar
Date Thu, 13 Feb 2003 15:55:09 GMT
Santiago,

> > It seems this .jar is still needed by Torque at runtime? Or is it my JDK
> > version, 1.3.1_02-b02? Perhaps I need Enterprise Edition.
> >
>
> It is in tomcat4 common/lib directory, at least in my package.
>
> It could be a servlet container issue? Which version are you using?
>
> If it is not in common servlet containers, we should make it into a FAQ.
>

I'm still using Tomcat 3.2.1 to match the servlet API level of the version
of WebSphere we're using in the final deployment. I see now that both
activation and mail jars are also distributed with Tomcat 4. How is it that
they can distribute these and we can't?

Best regards,

Mark Orciuch - morciuch@apache.org
Jakarta Jetspeed - Enterprise Portal in Java
http://jakarta.apache.org/jetspeed/


---------------------------------------------------------------------
To unsubscribe, e-mail: jetspeed-dev-unsubscribe@jakarta.apache.org
For additional commands, e-mail: jetspeed-dev-help@jakarta.apache.org


Mime
View raw message