portals-jetspeed-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Th€o" <thierry.uni...@cgbi.fr>
Subject Using Frame in JetSpeed with a jsp
Date Mon, 24 Feb 2003 09:48:35 GMT
Hi all,
I'd like to use a Iframe portlet to view a jsp create by me.
the source is not found why ?
Can someone expalin me why ?

The same jsp , with a jsp portlet work  fine !


<portlet-entry name="Sunlocal" hidden="false" type="ref"  parent="IFramePortlet" application="false">
        <meta-info>
            <title>FRAME Sun cote dev</title>
            <description>FRAME Sun cote dev en passant par localhost  puis redirec</description>
        </meta-info>
        <classname>org.apache.jetspeed.portal.portlets.IFramePortlet</classname>
        <parameter name="source" value="logsun.jsp" hidden="false"
            cachedOnName="true" cachedOnValue="true"/>
        <parameter name="width" value="100%" hidden="false"
            cachedOnName="true" cachedOnValue="true"/>
        <parameter name="height" value="100%" hidden="false"
            cachedOnName="true" cachedOnValue="true"/>
        <parameter name="scrolling" value="auto" hidden="false"
            cachedOnName="true" cachedOnValue="true"/>
        <parameter name="frameborder" value="0" hidden="false"
            cachedOnName="true" cachedOnValue="true"/>
        <url cachedOnURL="true"/>
        <category group="Jetspeed">frames</category>
        <category group="Jetspeed">jsp</category>
    </portlet-entry>


Thanks you !


Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message