portals-jetspeed-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Mark Orciuch" <mark_orci...@ngsltd.com>
Subject JSP vs Velocity problems
Date Tue, 20 Aug 2002 22:04:45 GMT
There used to be a Jetspeed "sandbox" at
http://www.bluesunrise.com/jetspeed/. Is it down or no longer there? I was
actually trying to recreate a problem I ran into in my local development
environment:

1. Select any JSP portlet to your profile
2. Click on the customize icon for the portlet
3. Click cancel or update button
4. The navigation is gone - you will see
"$jnavigation.setTemplate("top.vm")" etc.

I thought that it may have been some recent change (perhaps mine) that broke
this but I ran a jetspeed.war I kept around from February and the same thing
happens. This could be related to the problem I have in my PreviewPortlet
where after preview, if I go back to the customizer and try to do anything,
I get "$jetspeed.getCustomizer($data.Customized).getContent($data)". I don't
know Velocity well enough to know where to start looking. Can anyone
recreate the above problem?

Best regards,

Mark C. Orciuch
Next Generation Solutions, Ltd.
e-Mail: mark_orciuch@ngsltd.com
web: http://www.ngsltd.com


--
To unsubscribe, e-mail:   <mailto:jetspeed-dev-unsubscribe@jakarta.apache.org>
For additional commands, e-mail: <mailto:jetspeed-dev-help@jakarta.apache.org>


Mime
View raw message