portals-jetspeed-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From bugzi...@apache.org
Subject DO NOT REPLY [Bug 11451] - Lost Session After User Login
Date Sun, 04 Aug 2002 15:29:47 GMT
DO NOT REPLY TO THIS EMAIL, BUT PLEASE POST YOUR BUG 
RELATED COMMENTS THROUGH THE WEB INTERFACE AVAILABLE AT
<http://nagoya.apache.org/bugzilla/show_bug.cgi?id=11451>.
ANY REPLY MADE TO THIS MESSAGE WILL NOT BE COLLECTED AND 
INSERTED IN THE BUG DATABASE.

http://nagoya.apache.org/bugzilla/show_bug.cgi?id=11451

Lost Session After User Login

paulsp@apache.org changed:

           What    |Removed                     |Added
----------------------------------------------------------------------------
             Status|NEW                         |ASSIGNED
         OS/Version|Other                       |All
           Platform|PC                          |All



------- Additional Comments From paulsp@apache.org  2002-08-04 15:29 -------
I have also seen this problem.  The root problem involves how Tomcat is identifing
the session.  When the browser allows cookies to be set, then the cookie JSESSIONID
will contain the session.  Otherwise the session is on the URL.

If you disable cookies on the browser, then you will see ;JSESSIONID=xxxxx and 
the reload after login will work as expected.

--
To unsubscribe, e-mail:   <mailto:jetspeed-dev-unsubscribe@jakarta.apache.org>
For additional commands, e-mail: <mailto:jetspeed-dev-help@jakarta.apache.org>


Mime
View raw message