portals-jetspeed-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From bugzi...@apache.org
Subject DO NOT REPLY [Bug 6839] - jetspeed does not free allocated memory on tomcat v4+
Date Mon, 04 Mar 2002 12:19:41 GMT
DO NOT REPLY TO THIS EMAIL, BUT PLEASE POST YOUR BUG 
RELATED COMMENTS THROUGH THE WEB INTERFACE AVAILABLE AT
<http://nagoya.apache.org/bugzilla/show_bug.cgi?id=6839>.
ANY REPLY MADE TO THIS MESSAGE WILL NOT BE COLLECTED AND 
INSERTED IN THE BUG DATABASE.

http://nagoya.apache.org/bugzilla/show_bug.cgi?id=6839

jetspeed does not free allocated memory on tomcat v4+





------- Additional Comments From kimptoc_mail@yahoo.com  2002-03-04 12:19 -------
What happens if you run tomcat with the default installation and then stop it 
(ie no jetspeed involved) - any issues then?  How are you stopping tomcat - 
using the shutdown.sh script?  Is there anything in the tomcat logfile.

I was doing some tests with tc4.0.2/4.0.3 on WinXP yesterday and that was 
hanging when you shut it down.  But I've been using tc4.0.1 on Linux for the 
last few months and only occasionally had issues shutting it down - and then I 
seem to remember it was due to jetspeed not starting correctly - perhaps that 
may be a clue - is tomcat starting ok?  Can you browse to any of its pages?

Does your box have internet connectivity - the default jetspeed app does try 
and connect to various sites for some of the news portlets?

--
To unsubscribe, e-mail:   <mailto:jetspeed-dev-unsubscribe@jakarta.apache.org>
For additional commands, e-mail: <mailto:jetspeed-dev-help@jakarta.apache.org>


Mime
View raw message