portals-jetspeed-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From bugzi...@apache.org
Subject DO NOT REPLY [Bug 6839] - jetspeed does not free allocated memory on tomcat v4+
Date Mon, 04 Mar 2002 12:08:07 GMT
DO NOT REPLY TO THIS EMAIL, BUT PLEASE POST YOUR BUG 
RELATED COMMENTS THROUGH THE WEB INTERFACE AVAILABLE AT
<http://nagoya.apache.org/bugzilla/show_bug.cgi?id=6839>.
ANY REPLY MADE TO THIS MESSAGE WILL NOT BE COLLECTED AND 
INSERTED IN THE BUG DATABASE.

http://nagoya.apache.org/bugzilla/show_bug.cgi?id=6839

jetspeed does not free allocated memory on tomcat v4+

noster@venture.org.pl changed:

           What    |Removed                     |Added
----------------------------------------------------------------------------
             Status|RESOLVED                    |UNCONFIRMED
         Resolution|WORKSFORME                  |



------- Additional Comments From noster@venture.org.pl  2002-03-04 12:08 -------
I have tested jetspeed on Debian systems (woody and sid) with kernels 2.2.19
(woody) and 2.4.17 (sid) and SUN jdks 1.3.0_02 and 1.4.0 in both envs. And yes,
I've waited long enough - I've noticed this behaviour when after several tomcat
restarts my machine ran out of memory.

I've just tried to run tomcat on IBM's jdk1.3 and the result is just the same.
So, it's not the jdk which is causing the problem. Do you have any idea what it
could be? What else should I check?

--
To unsubscribe, e-mail:   <mailto:jetspeed-dev-unsubscribe@jakarta.apache.org>
For additional commands, e-mail: <mailto:jetspeed-dev-help@jakarta.apache.org>


Mime
View raw message