portals-jetspeed-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From bugzi...@apache.org
Subject DO NOT REPLY [Bug 6839] - jetspeed does not free allocated memory on tomcat v4+
Date Mon, 04 Mar 2002 10:39:18 GMT
DO NOT REPLY TO THIS EMAIL, BUT PLEASE POST YOUR BUG 
RELATED COMMENTS THROUGH THE WEB INTERFACE AVAILABLE AT
<http://nagoya.apache.org/bugzilla/show_bug.cgi?id=6839>.
ANY REPLY MADE TO THIS MESSAGE WILL NOT BE COLLECTED AND 
INSERTED IN THE BUG DATABASE.

http://nagoya.apache.org/bugzilla/show_bug.cgi?id=6839

jetspeed does not free allocated memory on tomcat v4+

kimptoc_mail@yahoo.com changed:

           What    |Removed                     |Added
----------------------------------------------------------------------------
             Status|UNCONFIRMED                 |RESOLVED
         Resolution|                            |WORKSFORME



------- Additional Comments From kimptoc_mail@yahoo.com  2002-03-04 10:39 -------
This works for me - namely, starting tomcat 4.0.1 on linux and using Jetspeed 
and then shutting down tomcat - there are no java processes still running.  Did 
you allow enough time for tomcat to die - it does take a moment or two?  Which 
linux/kernel/jdk are you using?  I am using RH7.1/2.4.9-31/ IBM jdk1.3.

--
To unsubscribe, e-mail:   <mailto:jetspeed-dev-unsubscribe@jakarta.apache.org>
For additional commands, e-mail: <mailto:jetspeed-dev-help@jakarta.apache.org>


Mime
View raw message